get-scripts view exploit_suggester @ rev 61

kiwix: set version
author Pascal Bellard <pascal.bellard@slitaz.org>
date Thu Jul 28 21:50:41 2016 +0200 (2016-07-28)
parents 9236e88ec240
children 62d94e6800db
line source
1 SHORT_DESC="Linux Exploit Suggester; based on operating system release number."
2 WEB_SITE="https://penturalabs.github.io/Linux_Exploit_Suggester"
3 CATEGORY="security"
4 LICENSE="GPL2"
5 # end of get.list data
6 WGET_URL="https://github.com/PenturaLabs/Linux_Exploit_Suggester/tarball/master"
7 DEPENDS="perl"
8 BUILD_DEPENDS="wget"
9 VERSION="$(date +%Y%m%d)"
11 wget -c --no-check-certificate -O - $WGET_URL | tar xzf -
12 mkdir -p $PACKAGE-$VERSION/fs/usr/bin
13 mv *Linux_Exploit_Sug*/Linux_Exploit_Suggester.pl $PACKAGE-$VERSION/fs/usr/bin