get-scripts view exploit_suggester @ rev 34

Add sublime-text-3
author Pascal Bellard <pascal.bellard@slitaz.org>
date Mon Mar 23 08:59:52 2015 +0100 (2015-03-23)
parents 890d312f93cf
children 9236e88ec240
line source
1 SHORT_DESC="Linux Exploit Suggester; based on operating system release number."
2 WEB_SITE="https://penturalabs.github.io/Linux_Exploit_Suggester"
3 # end of get.list data
4 WGET_URL="https://github.com/PenturaLabs/Linux_Exploit_Suggester/tarball/master"
5 VERSION="$(date +%Y%m%d)"
6 CATEGORY="security"
7 LICENSE="GPL2"
8 DEPENDS="perl"
9 BUILD_DEPENDS="wget"
11 wget -c --no-check-certificate -O - $WGET_URL | tar xzf -
12 mkdir -p $PACKAGE-$VERSION/fs/usr/bin
13 mv *Linux_Exploit_Sug*/Linux_Exploit_Suggester.pl $PACKAGE-$VERSION/fs/usr/bin